Update Error on Spotware Beta

Spotware's avatar

Spotware since: 23 Sep 2013;

  18 May 2022, 17:20
Update Error on Spotware Beta

Dear traders,

We have received reports from some traders that they experience an update error when installing the 4.2.2 update of Spotware Beta.

 If after an update you see an error at the cTrader launch window or in the account bar, please follow the steps below.

1. Go to the https://www.spotware.com/beta and download cTrader Desktop

2. Launch the downloaded ‘exe’ file and when you will see a repair button on the cTrader launch window click on it.  


 3. cTrader will be launched and your update error will disappear. You can continue using cTrader.

TRADERS FIRSTâ„¢ Vote for your favorite features: https://ctrader.com/forum/suggestions