BAcktesting is not working

ctid2032775 since: 03 May 2020;

  22 Nov 2020, 14:27
BAcktesting is not working

Hi,

the same happens here with RoboForex demo account:

  • Some of my cBots running on a Minix Neo are still running, others were "killed" and cannot be started anymore
  • In backtesting I cannot even see the chart (is empty)
  • Optimization is not working, as well

I guessed that it's because of closed markets (weekend). But backtesting was always possible even on Saturday and Sunday...

Hope that this starts working as soon as possible!

BR,
Christian

enrico.rossi.7 since: 22 Nov 2020;

  22 Nov 2020, 15:55

I've noted it happens from last update ... hope it is a bug and Spotware patch it ASAP.. allow backtesting and optimization only when market are open it is a big limitation 

ths.bochum since: 21 Nov 2020;

  23 Nov 2020, 01:28
RE:

enrico.rossi.7 said:

I've noted it happens from last update ... hope it is a bug and Spotware patch it ASAP.. allow backtesting and optimization only when market are open it is a big limitation 

You are right, optimization and backtesting for my FxPro - demo account have now been enabled again, as soon as the trading sessions in Wellington and Sydney have started ...

ctid2032775 since: 03 May 2020;

  23 Nov 2020, 08:00
RE:

enrico.rossi.7 said:

I've noted it happens from last update ... hope it is a bug and Spotware patch it ASAP.. allow backtesting and optimization only when market are open it is a big limitation 

Not only backtesting and optimization is a problem - for me I cannot even start a cBot when markets are closed and some were "killed" during last weekend!

So, when I want to run a cBot 24/7 or want to start it on Sunday it's currently not possible!

PanagiotisCharalampous's avatar

PanagiotisCharalampous since: 13 Jan 2017;

  23 Nov 2020, 09:55

Hi all, 

There was maintenance taking place over the weekend. Everything should be fine now.

Best Regards,

Panagiotis 

Join us on Telegram

Head of Community Management at cTrader