Daily Period separators? gone?

30 Jul 2015, 01:50Daily Period separators? gone?#1
georgelucasposts: 5since: 13 Feb 2015

My 1H chart has only a separator for week>too week.. not day by day as it was..

Not it´s only on Webtrader.. i need my day by day seperators for trading.

30 Jul 2015, 10:41#2
Spotwareposts: 3336since: 23 Sep 2013

Dear Trader,

The period separators are set in our latest update as following:

It will show on weekly opening on the timeframes below daily.

It will show on every first market opening of each month on the timeframes equal/or above daily.

If you like to suggest otherwise you could post your idea/suggestion to: http://vote.spotware.com/


TRADERS FIRST™ Vote for your favorite features: http://vote.spotware.com/
09 Aug 2018, 12:20RE:#3
patrick.sifneos@gmail.composts: 67since: 15 Nov 2017

Hello Panagiotis

There is no separator bellow 45min Timeframe, see here: http://fxpro.ctrader.com/c/GGR6n

Best Regards,
Patrick

 

Spotware said:

Dear Trader,

The period separators are set in our latest update as following:

It will show on weekly opening on the timeframes below daily.

It will show on every first market opening of each month on the timeframes equal/or above daily.

If you like to suggest otherwise you could post your idea/suggestion to: http://vote.spotware.com/

 

09 Aug 2018, 12:25#4
Panagiotis Charalampousposts: 1484since: 13 Jan 2017

Hi Patrick, 

I don't understand what is the problem. I can see them.

Best Regards,

Panagiotis


Head of Community Management at cTrader
10 Aug 2018, 11:19RE:#5
patrick.sifneos@gmail.composts: 67since: 15 Nov 2017

Sorry, my bad! Usinf the capture tool, shows the separators, see here: http://fxpro.ctrader.com/c/xwc6n

But on the screen there is no separater for timeframes bellow 20 minutes, see attachment.

Best,

Patrick

 

Panagiotis Charalampous said:

Hi Patrick, 

I don't understand what is the problem. I can see them.

Best Regards,

Panagiotis

 

10 Aug 2018, 11:33#6
Panagiotis Charalampousposts: 1484since: 13 Jan 2017

Hi Patrick,

I see that only the last separator is missing. But when I try to reproduce your set up, I see no problems. See below


Can you try changing period separators color and let me know if the separator appears? It could be a rendering issue on your side.

Best Regards,

Panagiotis


Head of Community Management at cTrader
15 Aug 2018, 08:40RE:#7
patrick.sifneos@gmail.composts: 67since: 15 Nov 2017

Hello Panagiotis

No matter what color I use, the last period separator disappears on timesframes bellow on 1H and on my own tmeplates, last period separator disappears on timeframes bellow 30Minutes.

Best Reagars,

Patrick

 

 

Panagiotis Charalampous said:

Hi Patrick,

I see that only the last separator is missing. But when I try to reproduce your set up, I see no problems. See below


Can you try changing period separators color and let me know if the separator appears? It could be a rendering issue on your side.

Best Regards,

Panagiotis

 

16 Aug 2018, 10:43#8
Panagiotis Charalampousposts: 1484since: 13 Jan 2017

Hi Patrick,

Have you tried this on another computer? I cannot reproduce it.

Best Regards,

Panagiotis


Head of Community Management at cTrader
16 Aug 2018, 11:02#9
patrick.sifneos@gmail.composts: 67since: 15 Nov 2017

Hey Panagiotis

I am a Mac user, bought a windows machine only for your software :) so got no other. It is strage, today I see separators on 20min. yestarday I didnt. Now I got no separators bellow 20min. 

However, it is not a major, I can use a vertical line if neede.

Seems to be somthing wrong on my setup. No further action exepcted.

Best regards, 

Patrick