Daily Period separators? gone?

30 Jul 2015, 01:50Daily Period separators? gone?#1
georgelucasposts: 5since: 13 Feb 2015

My 1H chart has only a separator for week>too week.. not day by day as it was..

Not it´s only on Webtrader.. i need my day by day seperators for trading.

30 Jul 2015, 10:41#2
Spotwareposts: 3329since: 23 Sep 2013

Dear Trader,

The period separators are set in our latest update as following:

It will show on weekly opening on the timeframes below daily.

It will show on every first market opening of each month on the timeframes equal/or above daily.

If you like to suggest otherwise you could post your idea/suggestion to: http://vote.spotware.com/


TRADERS FIRST™ Vote for your favorite features: http://vote.spotware.com/
09 Aug 2018, 12:20RE:#3
patrick.sifneos@gmail.composts: 43since: 15 Nov 2017

Hello Panagiotis

There is no separator bellow 45min Timeframe, see here: http://fxpro.ctrader.com/c/GGR6n

Best Regards,
Patrick

 

Spotware said:

Dear Trader,

The period separators are set in our latest update as following:

It will show on weekly opening on the timeframes below daily.

It will show on every first market opening of each month on the timeframes equal/or above daily.

If you like to suggest otherwise you could post your idea/suggestion to: http://vote.spotware.com/

 

09 Aug 2018, 12:25#4
Panagiotis Charalampousposts: 1186since: 13 Jan 2017

Hi Patrick, 

I don't understand what is the problem. I can see them.

Best Regards,

Panagiotis


Head of Community Management at cTrader
10 Aug 2018, 11:19RE:#5
patrick.sifneos@gmail.composts: 43since: 15 Nov 2017

Sorry, my bad! Usinf the capture tool, shows the separators, see here: http://fxpro.ctrader.com/c/xwc6n

But on the screen there is no separater for timeframes bellow 20 minutes, see attachment.

Best,

Patrick

 

Panagiotis Charalampous said:

Hi Patrick, 

I don't understand what is the problem. I can see them.

Best Regards,

Panagiotis

 

10 Aug 2018, 11:33#6
Panagiotis Charalampousposts: 1186since: 13 Jan 2017

Hi Patrick,

I see that only the last separator is missing. But when I try to reproduce your set up, I see no problems. See below


Can you try changing period separators color and let me know if the separator appears? It could be a rendering issue on your side.

Best Regards,

Panagiotis


Head of Community Management at cTrader