API compatible with .NET Core

cTrader Automate
13
Votes

ctdn_voter since: 14 Jun 2019;

  27 Apr 2019, 04:32
API compatible with .NET Core

It'd be nice to have cAlgo.API compatible with .NET Core.

anthonyirwin82 since: 04 Jan 2017;

  28 Oct 2017, 06:45

yes and to be able to deploy and run on linux servers.

equantfx since: 18 Jul 2016;

  08 Sep 2020, 08:13
RE: UserVoice

ctdn_voter said:

It'd be nice to have cAlgo.API compatible with .NET Core.

yes agree, .net CORE is now the standard, already at version 3.1 and stable...

abtraderdemo since: 27 Jun 2013;

  12 Sep 2020, 15:55

I agree also, with the version .Net 5.0 and also the future version 6.0 (UI mutli platform Mac OS, Linux...).

a.raulinaitis's avatar

a.raulinaitis since: 28 Aug 2020;

  27 Nov 2020, 16:41
Agreed

Very frustrating getting the "Unrecognized GUID format" error.

Shares4us since: 01 Apr 2020;

  06 Dec 2020, 06:20

As far as i know Spotware is working on this. Don't know an ETA but we'll see.
@panagiotis
 maybe shine a light on this?