didpenny
didpenny's avatar

Info

Username:didpenny
Name:didpenny
Member since: 26 Apr 2017

About

None

Signature

None

Last Algorithm Comments

@Renko:  19 Mar 2018, 00:37


Hi tmc, Great job. Quick question for you, I am trying to calculate a moving average based on your renko chart. Sounds simple but it does not seem to work (nothing appears on the chart), even if this compiles - do you see anything wrong in this section of my code:  private Renko renko;  private IndicatorDataSeries renko_data;  private MovingAverage renko_MA;  protected override void Initialize()         {             renko = Indicators.GetIndicator(RenkoPips, BricksToShow, 3, "SeaGreen", "Tomato");             renko_data = CreateDataSeries();             renko_MA = Indicators.MovingAverage(renko_data, 10, MovingAverageType.Simple);         }         public override void Calculate(int index)         {             renko_data[index] = renko.Close[index];             Indic[index] = renko_MA.Result[index];         }  

Last Forum Posts

@I cannot see the input parameters?!:  26 Apr 2017, 02:09


Solved..... just needed to increase the width of the column...........

@I cannot see the input parameters?!:  26 Apr 2017, 01:43


Hi guys,

I have installed Calgo today and started to test bots.

Unfortunately I cannot see the input parameters (fields such as timeframe, symbol, etc...do not appear) and the script itself does not seem to work (although I am not sure). [See screenshot]

I am conscious this must be obvious for you guys but I am struggling :/

Thank you

Cheers

Did

Notification Publishing copyrighted material is strictly prohibited. If you believe there is copyrighted material in this section you may use the Copyright Infringement Notification form to submit a claim.

No uploaded.

Warning! Executing cBots downloaded from this section may result in loss of funds. Use them at your own risk.

No uploaded.